Les annuaires sont incomplets | Directories are incomplete
Incident Report for Whaller
Resolved
L'ensemble des données a été réindexé. l'incident est clos.

---

The data set has been re-indexed. The incident is closed.
Posted Oct 24, 2022 - 14:22 CEST
Identified
Une erreur d'indexation des utilisateurs a provoqué ce matin une altération des annuaires et des listes de membres présentées dans les sphères. Ce problème est en train d'être corrigé. Nous vous tiendrons informés des évolutions rapidement.

Les sphères n'affichent pas tous les membres, cependant ce n'est qu'une erreur d'affichage, vos membres n'ont pas disparu des sphères.

---

An error in the indexing of users caused this morning a corruption of the directories and lists of members presented in the spheres. This problem is being corrected. We will keep you informed of the developments soon.

The spheres do not display all the members, however it is only a display error, your members did not disappear from the spheres.
Posted Oct 24, 2022 - 12:07 CEST
This incident affected: Search engine, members directories, members management.