Affichage de fichiers impossible dans Whaller365
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 14:27 CET
Investigating
We are currently investigating this issue.
Posted Feb 27, 2024 - 13:45 CET
This incident affected: Whaller 365 (document editor).