Whaller est inaccessible
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 14:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 14:04 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2020 - 13:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2020 - 13:43 CET
Investigating
We are currently investigating this issue.
Posted Jan 27, 2020 - 13:36 CET
This incident affected: Main application, API, Push server, Search engine, and File storage.