L'envoi de messages par Discussions affiche "Envoi en cours"

Incident Report for Whaller

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 15:51 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 11:31 CET

Investigating

We are currently investigating this issue.
Posted Mar 24, 2025 - 10:33 CET
This incident affected: Discussions.