my.whaller.com ainsi que les marques blanches associées sont inaccessibles | my.whaller.com and the associated white-label brands are inaccessible

Incident Report for Whaller

Update

We are continuing to investigate this issue.
Posted Jun 23, 2026 - 14:25 CEST

Investigating

We are currently investigating this issue.
Posted Jun 23, 2026 - 14:25 CEST
This incident affects: Main application.