Les annuaires ne sont pas accessibles
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 14:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 14:47 CEST
Investigating
We are currently investigating this issue.
Posted Sep 15, 2023 - 14:36 CEST
This incident affected: Search engine, members directories, members management.