Ralentissements
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted 5 months ago. May 23, 2019 - 21:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 23, 2019 - 18:38 CEST
Update
Nos équipes sont en train de finaliser le montage de serveurs supplémentaires suite à un afflux important de connexions.
Posted 5 months ago. May 23, 2019 - 13:19 CEST
Identified
Nous observons depuis quelques heures des ralentissements sur la production suite à une affluence de traffic, nous avons identifié le problème et prévoyons de le résoudre en début d'après-midi. Nos équipes sont sur le pont !
Posted 5 months ago. May 23, 2019 - 10:08 CEST
This incident affected: Main application, API, and Push server.