Des lenteurs sont détectées sur l'application, nous sommes en train d'investiguer
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 04, 2019 - 12:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Feb 04, 2019 - 10:57 CET
Investigating
We are currently investigating this issue.
Posted 9 months ago. Feb 04, 2019 - 10:12 CET
This incident affected: Main application.