Whaller n'est plus accessible (incident OVHcloud)
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 14:38 CEST
Update
Les plateformes Whaller sont à nouveau accessibles et opérationnelles. Nous surveillons le bon rétablissement du service. Nous vous prions de bien vouloir nous excuser.
Posted Oct 13, 2021 - 10:32 CEST
Monitoring
Le service est en train de revenir peu à peu. Nous surveillons.

Octave KLABA (OVHcloud) : "Le routeur avec la mauvaise configuration D2 a été coupé."

https://twitter.com/olesovhcom/status/1448202696071254016
Posted Oct 13, 2021 - 10:26 CEST
Update
Explications d'OVH :

"Ces derniers jours, l’intensité des attaques DDoS a beaucoup augmenté. Nous avons décidé d’augmenter notre capacité de traitement de DDoS en ajoutant de nouvelles infrastructures dans notre DC VH (US-EST). Une mauvaise configuration du routeur a provoqué la panne du network."

https://twitter.com/olesovhcom/status/1448199383170834434?s=20
Posted Oct 13, 2021 - 10:24 CEST
Identified
Suivi donné par Octave Klaba :

"Suite à une erreur humaine durant la reconfiguration du network sur notre DC à VH (US-EST), nous avons un souci sur la toute la backbone. Nous allons isoler le DC VH puis fixer la conf."

https://twitter.com/olesovhcom/status/1448196879020433409
Posted Oct 13, 2021 - 10:02 CEST
Investigating
Une maintenance d'OVHcloud empêche l'accès à Whaller et aux sites en marque blanche. Nous vous tiendrons au courant de l'évolution de la situation.
Posted Oct 13, 2021 - 09:47 CEST
This incident affected: Main application, API, Push server, Search engine, members directories, members management, Visio-sphère, and Email sending.