Ralentissements
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 28, 2019 - 14:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 28, 2019 - 12:32 CET
Identified
Suite à une forte affluence sur notre site Internet, nous rencontrons des ralentissements sur nos serveurs
Posted 8 months ago. Feb 28, 2019 - 12:03 CET
This incident affected: Main application.