Liens dans les emails non fonctionnels ("Votre connexion n'est pas privée")
Incident Report for Whaller
Resolved
L'incident est désormais résolu, et l'ensemble des liens contenus dans les emails de notification sont actifs.
Posted Jan 28, 2020 - 11:26 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2020 - 23:19 CET
Identified
Nous rencontrons une erreur dans le suivi des emails envoyé par notre prestataire d'envoi des emails : lorsqu'un utilisateur clique dessus, les navigateur n'autorisent pas la redirection et une erreur apparaît : "Votre connexion n'est pas privée". Nous avons compris le problème et nous allons le corriger très vite en faisant installer un certificat du nom de domaine qui est utilisé dans les liens qui apparaissent dans les emails : r.notif.whaller.com.

Le problème devrait être résolu dans les 24 heures.

En attendant, si vous recevez un email de Whaller, plutôt que de cliquer sur le lien, nous vous invitons à copier coller le lien brut dans votre navigateur.

---

We encounter an error in the tracking of emails sent by our email provider: when a user clicks on it, the browsers do not allow redirection and an error appears: "Your connection is not private". We have understood the problem and we will correct it very quickly by installing a certificate for the domain name that is used in the links that appear in the emails: r.notif.whaller.com.

The problem should be solved within 24 hours.

In the meantime, if you receive an email from Whaller, rather than clicking on the link, we invite you to copy and paste the raw link into your browser.
Posted Jan 27, 2020 - 23:19 CET