Annuaires et moteur de recherche dégradés
Incident Report for Whaller
Resolved
L’incident rencontré ce matin est désormais clos.
The incident has been resolved.
Posted Jan 20, 2020 - 14:18 CET
Monitoring
Toutes les données impactées ont été réindexées. Nos équipes Tech surveillent l'ensemble du service. Quelques erreurs de synchronisation du moteur de recherche peuvent encore subsister.
All the affected data is reindexed. Our Tech teams are monitoring the entire service. Some synchronization errors in the search engine may still exist.
Posted Jan 20, 2020 - 12:33 CET
Identified
L'incident d'indexation était dû à un mauvais dimensionnement mémoire des serveurs qui hébergent le service d'indexation des contenus.
De nouveaux serveurs ont été montés, et le monitoring a été amélioré.
Les données sont en cours de réindexation, l'ensemble des fonctionnalités seront rétablies en début d'après-midi.
Posted Jan 20, 2020 - 10:49 CET
Investigating
Nos serveurs d'indexation des données ont eu un incident cette nuit, les index ne sont pas à jour et vont être reconstruits. L'impact est une dégradation des annuaires, des listes de personnes dans la gestion des organisations et des moteurs de recherche dans les sphères.
Notre équipe technique est en train de rechercher la cause du problème. Ces services devraient reprendre à la normale au cours de la matinée, nous vous tiendrons au courant de l'évolution.
Posted Jan 20, 2020 - 08:01 CET
This incident affected: Search engine.