Les notifications de nouveaux messages ne fonctionnent plus
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted Mar 14, 2020 - 13:37 CET
Investigating
We are currently investigating this issue.
Posted Mar 14, 2020 - 10:27 CET
This incident affected: Push server.