Emails non distribués
Incident Report for Whaller
Resolved
Les emails transactionnels sont à nouveau disponibles. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted 8 months ago. Jul 05, 2017 - 22:56 CEST
Identified
Nous rencontrons actuellement un incident avec l'envoi des emails transactionnels : ils ne sont plus distribués. Nous avons identifié la cause et sommes en train de travailler à la résolution de ce problème.
Posted 8 months ago. Jul 05, 2017 - 20:30 CEST