Erreurs de connexion à la base de données
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 14, 2018 - 09:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jun 14, 2018 - 08:35 CEST
This incident affected: Main application.