Le téléversement de fichiers est indisponible
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 15, 2018 - 23:57 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Oct 15, 2018 - 23:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Oct 15, 2018 - 16:16 CEST
Investigating
Un incident est en cours chez notre hébergeur
Posted about 1 month ago. Oct 15, 2018 - 16:16 CEST
This incident affected: File storage.