Whaller.com inaccessible
Incident Report for Whaller
Resolved
Le système est stable, Whaller.com est pleinement accessible.
Posted over 1 year ago. Jan 19, 2017 - 09:56 CET
Monitoring
Un problème DNS (réseau) a été identifié. Le service est à nouveau en marche. Nous surveillons de près.
Posted over 1 year ago. Jan 19, 2017 - 09:47 CET
Investigating
Un incident est en cours sur nos serveurs. Nos équipes sont sur le pont.
Posted over 1 year ago. Jan 19, 2017 - 09:42 CET