Ralentissements
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 31, 2018 - 15:39 CET
Investigating
Bonjour, quelques ralentissements sont observés sur la plateforme dus à un trafic de plus en plus élevé. Les équipes techniques sont en train de résoudre le problème.
Posted 7 months ago. Jan 31, 2018 - 10:38 CET