Mise à jour du système
Incident Report for Whaller
Resolved
This incident has been resolved.
Posted over 4 years ago. Oct 08, 2013 - 22:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted over 4 years ago. Oct 08, 2013 - 22:17 CEST
Investigating
We are currently investigating this issue.
Posted over 4 years ago. Oct 08, 2013 - 22:17 CEST